Require modules

Showing projects tagged as Require

  • browserify

    9.1 2.3 L4 JavaScript
    browser-side require() the node.js way
  • import-fresh

    3.1 2.5 JavaScript
    Import a module while bypassing the cache
  • require-uncached

    3.1 2.5 JavaScript
    Import a module while bypassing the cache
  • lazy-req

    2.9 0.7 JavaScript
    Import a module lazily
  • import-lazy

    2.9 0.7 JavaScript
    Import a module lazily
  • resolve-from

    2.2 0.7 JavaScript
    Resolve the path of a module like require.resolve() but from a given path
  • Kiss!

    0.3 1.1 L5 JavaScript
    :hash: :wrench: Shareable agnostics templates (Keep It Stupid Simple) / Integrated with Atom IDE #cli #nodejs #atom